Outage
Incident Report for Groover
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 18:02 GMT+05:30
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 11:29 GMT+05:30
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 11:23 GMT+05:30
This incident affected: API and Management Portal.