Groover API Downtime
Incident Report for Groover
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 20:04 GMT+05:30
Monitoring
We're Monitoring The Metrics To Reduce Future Damages
Posted Dec 21, 2020 - 20:03 GMT+05:30
Identified
We've Identified The Issue And Started To Fix The Problem
Posted Dec 21, 2020 - 19:57 GMT+05:30
Update
We are continuing to investigate this issue.
Posted Dec 21, 2020 - 19:56 GMT+05:30
Investigating
Our API Is Down For A While And We're Working Hard To Identify That
Posted Dec 21, 2020 - 19:56 GMT+05:30
This incident affected: API.